RubyGems Navigation menu

fillable-pdf 0.9.5

FillablePDF is an extremely simple and lightweight utility that bridges iText and Ruby in order to fill out fillable PDF forms or extract field values from previously filled out PDF forms.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.6 - July 12, 2023 (4.86 MB)
  2. 0.9.5.2 - December 05, 2022 (4.86 MB)
  3. 0.9.5.1 - November 19, 2022 (4.86 MB)
  4. 0.9.5 - September 16, 2022 (4.55 MB)
  5. 0.9.4 - July 14, 2022 (4.55 MB)
Show all versions (18 total)

Runtime Dependencies (1):

rjb ~> 1.6

Development Dependencies (8):

Requirements:

JDK 8.x - 11.x

Owners:

Pushed by:

Authors:

  • Vadim Kononov

SHA 256 checksum:

dbd62da2aca42e604ec90d15fa2191e1f0189e3d32dc9268b72c4868c1279c0d

Total downloads 94,444

For this version 931

License:

MIT

Required Ruby Version: >= 2.4.0

New versions require MFA: true

Version published with MFA: true

Links: