RubyGems Navigation menu

fillable-pdf 0.9.5

FillablePDF is an extremely simple and lightweight utility that bridges iText and Ruby in order to fill out fillable PDF forms or extract field values from previously filled out PDF forms.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9.6 - July 12, 2023 (4.9 MB)
  2. 0.9.5.2 - December 05, 2022 (4.9 MB)
  3. 0.9.5.1 - November 19, 2022 (4.9 MB)
  4. 0.9.5 - September 16, 2022 (4.6 MB)
  5. 0.9.4 - July 14, 2022 (4.6 MB)
显示所有版本 (共 18 个)

Runtime 依赖 (1):

rjb ~> 1.6

Development 依赖 (8):

要求:

JDK 8.x - 11.x

业主:

推送:

作者:

  • Vadim Kononov

SHA 256 校验和:

dbd62da2aca42e604ec90d15fa2191e1f0189e3d32dc9268b72c4868c1279c0d

下载总量 93,923

这个版本 928

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: