RubyGems Navigation menu

fluent-plugin-kafka 0.16.1

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.17.1 - September 24, 2021 (36 KB)
  2. 0.17.0 - August 30, 2021 (35 KB)
  3. 0.16.3 - May 17, 2021 (33 KB)
  4. 0.16.2 - May 17, 2021 (32 KB)
  5. 0.16.1 - April 14, 2021 (32 KB)
Show all versions (97 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.2.0, < 2
  • Development Dependencies (3):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • webrick >= 0
  • Owners:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    cab71ddbaaa8c19b35e03f82ae5b03caa1512946e3fca6e668ceff9505ad23d8

    Total downloads 8,236,502

    For this version 108,429

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: