RubyGems Navigation menu

fluent-plugin-kafka 0.17.0

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.17.2 - October 14, 2021 (37 KB)
  2. 0.17.1 - September 24, 2021 (36 KB)
  3. 0.17.0 - August 30, 2021 (35 KB)
  4. 0.16.3 - May 17, 2021 (33 KB)
  5. 0.16.2 - May 17, 2021 (32 KB)
Show all versions (98 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    c22b306f93e8050e9d72c3169cbff2ed92b1d062d6f2f2107cfd4c22cd959ec0

    Total downloads 8,441,151

    For this version 219,304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: