RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter 2.11.1

Filter plugin to add Kubernetes metadata

Versions:

  1. 3.1.3 - November 28, 2022 (122 KB)
  2. 3.1.2 - September 30, 2022 (122 KB)
  3. 3.1.1 - September 08, 2022 (122 KB)
  4. 3.1.0 - August 08, 2022 (122 KB)
  5. 3.0.1 - July 20, 2022 (122 KB)
  6. 2.11.1 - June 24, 2022 (38.5 KB)
Show all versions (91 total)

Runtime Dependencies (3):

  • fluentd >= 0.14.0, < 1.15
  • kubeclient >= 4.0.0, < 5.0.0
  • lru_redux >= 0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • OpenShift Cluster Logging, Jimmi Dyson

    SHA 256 checksum:

    2225438053c717e4c85ec490e7ab2a50c6318e79c5dcaf96b251743c5fa8c1a3

    Total downloads 35,327,734

    For this version 1,809,587

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: