RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter 2.11.1

Filter plugin to add Kubernetes metadata

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.4.0 - October 02, 2023 (122.5 KB)
  2. 3.3.0 - August 14, 2023 (122.5 KB)
  3. 3.2.0 - April 13, 2023 (121.5 KB)
  4. 3.1.3 - November 28, 2022 (121.5 KB)
  5. 3.1.2 - September 30, 2022 (121.5 KB)
  6. 2.11.1 - June 24, 2022 (38.5 KB)
显示所有版本 (共 94 个)

Runtime 依赖 (3):

fluentd >= 0.14.0, < 1.15
kubeclient >= 4.0.0, < 5.0.0
lru_redux >= 0

Development 依赖 (10):

bump >= 0
bundler ~> 2.0
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0
yajl-ruby >= 0

业主:

推送:

作者:

  • OpenShift Cluster Logging, Jimmi Dyson

SHA 256 校验和:

2225438053c717e4c85ec490e7ab2a50c6318e79c5dcaf96b251743c5fa8c1a3

下载总量 92,483,890

这个版本 1,821,127

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.5.0

链接: