RubyGems Navigation menu

fluent-plugin-s3 0.1.1

Amazon S3 output plugin for Fluent event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30.5 KB)
  6. 0.1.1 - September 27, 2011 (5 KB)
Show all versions (90 total)

Runtime Dependencies (2):

  • aws-sdk ~> 1.1.3
  • fluent ~> 0.9.14
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    d018167350d4d7343aba25e3be595eb11eeb3c3baab1016a2128c46d54641964

    Total downloads 36,781,966

    For this version 2,671

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: