RubyGems Navigation menu

fluent-plugin-s3 0.2.1

Amazon S3 output plugin for Fluent event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30.5 KB)
  6. 0.2.1 - November 20, 2011 (6 KB)
Show all versions (90 total)

Runtime Dependencies (2):

  • aws-sdk ~> 1.1.3
  • fluentd ~> 0.10.0
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    11bcf4113c3a39e9b0ec6a670d5ef593c0e19c243fe6dcbceb61f7df8b93ac76

    Total downloads 36,782,564

    For this version 2,681

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: