RubyGems Navigation menu

fluent-plugin-s3 0.3.6

Amazon S3 output plugin for Fluentd event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 KB)
  2. 1.6.0 - April 09, 2021 (32 KB)
  3. 1.5.1 - February 16, 2021 (31 KB)
  4. 1.5.0 - December 18, 2020 (31 KB)
  5. 1.4.0 - August 03, 2020 (30.5 KB)
  6. 0.3.6 - February 05, 2014 (11 KB)
Show all versions (90 total)

Runtime Dependencies (4):

Development Dependencies (2):

  • flexmock >= 1.2.0
  • rake >= 0.9.2
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    7d8ad776d338d4371e0299c7ab74f6109d658b12c1cd91b968f3ca4c9b051283

    Total downloads 36,782,128

    For this version 2,568

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: