RubyGems Navigation menu

fluent-plugin-s3 1.3.1

Amazon S3 output plugin for Fluentd event collector

Versions:

  1. 1.6.1 - August 19, 2021 (34 ko)
  2. 1.6.0 - April 09, 2021 (32 ko)
  3. 1.5.1 - February 16, 2021 (31 ko)
  4. 1.5.0 - December 18, 2020 (31 ko)
  5. 1.4.0 - August 03, 2020 (30,5 ko)
  6. 1.3.1 - April 15, 2020 (30 ko)
Voir toutes les versions (90)

Dépendances de Runtime (3):

  • aws-sdk-s3 ~> 1.60
  • aws-sdk-sqs ~> 1.23
  • fluentd >= 0.14.22, < 2
  • Dépendances de Development (4):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • timecop >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Sadayuki Furuhashi, Masahiro Nakagawa

    Total de contrôle SHA 256:

    55f270bb04b601795d8550b079ab4d8ff1e5764a4cb1dc3f3e551a2de3397516

    Total de téléchargements 37 688 118

    Pour cette version 988 747

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: