RubyGems Navigation menu

fog-maestrodev 1.20.0.20140305101305

The Ruby cloud services library. Supports all major cloud providers including AWS, Rackspace, Linode, Blue Box, StormOnDemand, and many others. Full support for most AWS services including EC2, S3, CloudWatch, SimpleDB, ELB, and RDS.

Versions:

  1. 1.20.0.20140305101839 - March 05, 2014 (1.49 MB)
  2. 1.20.0.20140305101305 - March 05, 2014 (1.49 MB)
  3. 1.19.0.20140212012611 - February 12, 2014 (1.42 MB)
  4. 1.19.0.20140110004459 - January 10, 2014 (1.42 MB)
  5. 1.19.0.20140110003812 - January 10, 2014 (1.42 MB)
Show all versions (39 total)

Runtime Dependencies (8):

  • builder >= 0
  • excon ~> 0.31.0
  • formatador ~> 0.2.0
  • mime-types >= 0
  • multi_json ~> 1.0
  • net-scp ~> 1.1
  • net-ssh >= 2.1.3
  • nokogiri >= 1.5.11
  • Development Dependencies (11):

    Owners:

    Authors:

    • geemus (Wesley Beary)

    SHA 256 checksum:

    8dd11b1ef5ba0858c143a260a72f477742a6c2b6cec66da92c63fa6881d2ba6c

    Total downloads 74,688

    For this version 1,768

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: