RubyGems Navigation menu

frank 1.0.8

Rapidly develop static sites using any supported templating language

Versions:

  1. 1.0.12 - May 11, 2012 (4.61 MB)
  2. 1.0.11 - May 11, 2012 (4.61 MB)
  3. 1.0.10 - May 04, 2012 (4.61 MB)
  4. 1.0.9 - October 01, 2011 (4.6 MB)
  5. 1.0.8 - February 23, 2011 (4.6 MB)
Show all versions (31 total)

Runtime Dependencies (6):

  • haml >= 3.0
  • mongrel >= 1.2.0.pre2
  • net-scp >= 1.0
  • net-ssh >= 2.0
  • rack >= 1.0
  • tilt = 0.9
  • Development Dependencies (14):

    Owners:

    Authors:

    • blahed, nwah

    SHA 256 checksum:

    1350ebc9daecd1e7329775842001482c798f21954bfdbc89433c742a3be5ba0f

    Total downloads 83,109

    For this version 3,050

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: