RubyGems Navigation menu

ganddyn 1.0.0

This gem allows to update your GANDI DNS zone with the current external IPv4 of your machine. It duplicate current zone information in the last inactive version of the zone (or a newly created one if only one version exist). It updates the IPv4 for the name requested and activate this version.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.0.0 - May 31, 2019 (13,5 KB)
  2. 0.0.2 - June 05, 2014 (13,5 KB)
  3. 0.0.1 - May 23, 2014 (13 KB)
Mostrar todas las versiones (4 total)

dependencias de Runtime (3):

certified ~> 1.0
gandi ~> 3.0
highline ~> 2.0

dependencias de Development (4):

bundler ~> 1.3
rake ~> 12.0
rspec ~> 3.0
webmock ~> 3.0

Propietarios:

Autores:

  • Guillaume Virlet

SHA 256 checksum:

05a20758bbd747f761ead2fa2bde4e6314724870e408ff990485d29087195839

Total de descargas 8.583

Para esta versión 2.689

Licencia:

MIT

Versión de Ruby requerida: >= 2.0

Enlace: