RubyGems Navigation menu

ganddyn 1.0.0

This gem allows to update your GANDI DNS zone with the current external IPv4 of your machine. It duplicate current zone information in the last inactive version of the zone (or a newly created one if only one version exist). It updates the IPv4 for the name requested and activate this version.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.0 - May 31, 2019 (13,5 ko)
  2. 0.0.2 - June 05, 2014 (13,5 ko)
  3. 0.0.1 - May 23, 2014 (13 ko)
Voir toutes les versions (4)

Dépendances de Runtime (3):

certified ~> 1.0
gandi ~> 3.0
highline ~> 2.0

Dépendances de Development (4):

bundler ~> 1.3
rake ~> 12.0
rspec ~> 3.0
webmock ~> 3.0

Propriétaires:

Auteurs:

  • Guillaume Virlet

Total de contrôle SHA 256:

05a20758bbd747f761ead2fa2bde4e6314724870e408ff990485d29087195839

Total de téléchargements 8 587

Pour cette version 2 691

License:

MIT

Version de Ruby requise: >= 2.0

Liens: