RubyGems Navigation menu

gapic-common 0.9.0

Common code for GAPIC-generated API clients

Versions:

  1. 0.10.0 - June 20, 2022 (30.5 KB)
  2. 0.9.0 - May 18, 2022 (30.5 KB)
  3. 0.8.0 - January 20, 2022 (26 KB)
  4. 0.7.0 - August 05, 2021 (23.5 KB)
  5. 0.6.1 - April 28, 2022 (23.5 KB)
Show all versions (21 total)

Runtime Dependencies (6):

  • faraday ~> 1.3
  • googleapis-common-protos >= 1.3.11, < 2.a
  • googleapis-common-protos-types >= 1.0.6, < 2.a
  • googleauth >= 0.17.0, < 2.a
  • google-protobuf ~> 3.14
  • grpc ~> 1.36
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Google API Authors

    SHA 256 checksum:

    e3777dbd7d37a57dffe7b18e45ba5b5d2c29bb05ba5bac9d2e1de7283dadc10c

    Total downloads 10,760,671

    For this version 299,655

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: