RubyGems Navigation menu

geo_works 0.2.0

Rails engine for Hydra Geo models. Built around the Hyrax engine.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - September 13, 2017 (116 KB)
  2. 0.1.4 - September 06, 2017 (115 KB)
  3. 0.1.3 - June 22, 2017 (115 KB)
  4. 0.1.2 - June 08, 2017 (115 KB)
  5. 0.1.1 - June 07, 2017 (115 KB)
Show all versions (6 total)

Runtime Dependencies (6):

hyrax < 2.0, >= 1.0.1
jquery-ui-rails ~> 5.0.5
json-schema >= 2.6.2
leaflet-rails ~> 0.7
rgeoserver >= 0.10.0

Development Dependencies (14):

bundler ~> 1.13
capybara ~> 2.7
devise < 5, >= 3.0
engine_cart >= 1.0.1, ~> 1.0
fcrepo_wrapper >= 0.6.0, ~> 0.6
poltergeist ~> 1.5
pry-byebug >= 0
rspec-rails >= 3.5.2
rubocop ~> 0.39
rubocop-rspec ~> 1.4.1
solr_wrapper >= 0.18.0, ~> 0.18
sqlite3 >= 0

Owners:

Authors:

  • James Griffin, Darren Hardy, John Huck, Eric James, Eliot Jordan

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 11,448

For this version 2,455

License:

APACHE2

Required Ruby Version: >= 2.2.2

Links: