RubyGems Navigation menu

globus_client 0.13.0

This provides API interaction with the Globus API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.14.0 - October 11, 2023 (14 KB)
  2. 0.13.0 - September 27, 2023 (14.5 KB)
  3. 0.12.1 - September 22, 2023 (14 KB)
  4. 0.12.0 - September 22, 2023 (14 KB)
  5. 0.11.1 - August 24, 2023 (13.5 KB)
Show all versions (21 total)

Runtime Dependencies (4):

activesupport >= 4.2, < 8
faraday >= 0
zeitwerk >= 0

Development Dependencies (6):

rake ~> 13.0
rspec ~> 3.0
simplecov >= 0
standard >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Aaron Collier, Laura Wrubel, Mike Giarlo

SHA 256 checksum:

fb48947232b768b9f9739c45ce5909edc38ef23bda9fa6e62cb278e78418ed19

Total downloads 7,972

For this version 347

Licenses:

N/A

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: