RubyGems Navigation menu

google-api-client 0.17.4

Client for accessing Google APIs

Versions:

  1. 0.53.0 - January 18, 2021 (7,4 Mo)
  2. 0.52.0 - December 14, 2020 (7,36 Mo)
  3. 0.51.0 - December 07, 2020 (7,21 Mo)
  4. 0.50.0 - November 16, 2020 (7,19 Mo)
  5. 0.49.0 - November 09, 2020 (7,11 Mo)
  6. 0.17.4 - December 04, 2017 (3,39 Mo)
Voir toutes les versions (201)

Dépendances de Runtime (6):

  • addressable >= 2.5.1, ~> 2.5
  • googleauth < 0.7.0, >= 0.5
  • httpclient < 3.0, >= 2.8.1
  • mime-types ~> 3.0
  • representable ~> 3.0
  • retriable < 4.0, >= 2.0
  • Dépendances de Development (2):

  • activesupport < 5.1, >= 4.2
  • thor ~> 0.19
  • Propriétaires:

    Auteurs:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    Total de contrôle SHA 256:

    3229a6383c94206f9bd3d18404f609b2d8e11e8fe718dffc380a92119fa1bcdd

    Total de téléchargements 111 471 021

    Pour cette version 311 872

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: ~> 2.0

    Liens: