RubyGems Navigation menu

google-api-client 0.26.0

Client for accessing Google APIs

Versiones:

  1. 0.53.0 - January 18, 2021 (7 MB)
  2. 0.52.0 - December 14, 2020 (7 MB)
  3. 0.51.0 - December 07, 2020 (7 MB)
  4. 0.50.0 - November 16, 2020 (7 MB)
  5. 0.49.0 - November 09, 2020 (7 MB)
  6. 0.26.0 - December 10, 2018 (4 MB)
Mostrar todas las versiones (201 total)

dependencias de Runtime (7):

  • addressable >= 2.5.1, ~> 2.5
  • googleauth < 0.8.0, >= 0.5
  • httpclient < 3.0, >= 2.8.1
  • mime-types ~> 3.0
  • representable ~> 3.0
  • retriable < 4.0, >= 2.0
  • signet ~> 0.10
  • dependencias de Development (2):

  • activesupport < 5.1, >= 4.2
  • thor ~> 0.19
  • Propietarios:

    Autores:

    • Steven Bazyl, Tim Emiola, Sergio Gomes, Bob Aman

    SHA 256 checksum:

    c924091da54e78ccf91ec00834390066703bf30576063dd6bf172fadd314ee9a

    Total de descargas 112.082.400

    Para esta versión 192.899

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: ~> 2.0

    Enlace: