RubyGems Navigation menu

google_maps_geocoder 0.7.3

Geocode a location without worrying about parsing Google Maps' response. GoogleMapsGeocoder wraps it in a plain-old Ruby object.

Versions:

  1. 0.7.7 - January 22, 2022 (19.5 KB)
  2. 0.7.6 - December 08, 2021 (19.5 KB)
  3. 0.7.5 - November 15, 2021 (19.5 KB)
  4. 0.7.4 - June 29, 2021 (12 KB)
  5. 0.7.3 - February 01, 2021 (11 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • activesupport ~> 4.1, >= 4.1.11
  • rack ~> 2.1.4
  • Development Dependencies (5):

  • codeclimate-test-reporter ~> 0
  • coveralls ~> 0
  • rake ~> 12.3, >= 12.3.3
  • rspec ~> 3
  • rubocop ~> 0.49.0
  • Owners:

    Pushed by:

    Authors:

    • Roderick Monje

    SHA 256 checksum:

    c5d1a5ff0628e70433e9f92586c3305becc89e74f91db2785aaf3ff8dac88d95

    Total downloads 23,939

    For this version 601

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: