RubyGems Navigation menu

googleauth 0.15.1

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 0.16.1 - April 01, 2021 (71 KB)
  2. 0.16.0 - March 04, 2021 (66.5 KB)
  3. 0.15.1 - February 08, 2021 (66.5 KB)
  4. 0.15.0 - January 26, 2021 (66 KB)
  5. 0.14.0 - October 09, 2020 (63.5 KB)
Show all versions (33 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development Dependencies (1):

  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    3f99061b6bc5af7345eceef242f32572c1199b24fa350c9024fc3ed41e76eb51

    Total downloads 110,943,560

    For this version 1,684,748

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4.0

    Links: