RubyGems Navigation menu

googleauth 0.16.0

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 0.17.0 - July 30, 2021 (71.5 KB)
  2. 0.16.2 - April 28, 2021 (71.5 KB)
  3. 0.16.1 - April 01, 2021 (71 KB)
  4. 0.16.0 - March 04, 2021 (66.5 KB)
  5. 0.15.1 - February 08, 2021 (66.5 KB)
Show all versions (35 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development Dependencies (1):

  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    89fb8010f81426c1c83183792c2d6f6cf65e3955af2a83115ffe409ca2817581

    Total downloads 124,686,127

    For this version 2,039,261

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: