RubyGems Navigation menu

graphql_activerecord_autoselect 1.0.1

Automatic ActiveRecord column selection for GraphQL (Ruby) fields.

Versionen:

  1. 1.0.1 - July 05, 2020 (7,5 KB)
  2. 1.0.0 - June 28, 2020 (7,5 KB)

Runtime Abhängigkeiten (2):

  • activerecord >= 5.0.0, < 7.0.0
  • graphql >= 1.9.0, < 2.0.0
  • Development Abhängigkeiten (4):

  • minitest = 5.14.1
  • rake = 12.3.3
  • simplecov = 0.18.5
  • yard = 0.9.25
  • Besitzer:

    Pushed by:

    Autoren:

    • Michael van Rooijen

    SHA 256-Prüfsumme:

    948d17db33318570e98e38041f4836ceaa40f482fd26a6d83e8bdd0d129d3cf7

    Downloads insgesamt 605

    Für diese Version 416

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.5.0

    Links: