RubyGems Navigation menu

graphql_activerecord_autoselect 1.0.1

Automatic ActiveRecord column selection for GraphQL (Ruby) fields.

Versiones:

  1. 1.0.1 - July 05, 2020 (8 KB)
  2. 1.0.0 - June 28, 2020 (8 KB)

dependencias de Runtime (2):

  • activerecord >= 5.0.0, < 7.0.0
  • graphql >= 1.9.0, < 2.0.0
  • dependencias de Development (4):

  • minitest = 5.14.1
  • rake = 12.3.3
  • simplecov = 0.18.5
  • yard = 0.9.25
  • Propietarios:

    Subida por:

    Autores:

    • Michael van Rooijen

    SHA 256 checksum:

    948d17db33318570e98e38041f4836ceaa40f482fd26a6d83e8bdd0d129d3cf7

    Total de descargas 565

    Para esta versión 380

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5.0

    Enlace: