RubyGems Navigation menu

groonga-client 0.1.4

Groonga-client gem supports HTTP or [GQTP (Groonga Query Transfer Protocol)](http://groonga.org/docs/spec/gqtp.html) as the protocol using a client. You can use it without groonga package.

Versions:

  1. 0.6.5 - March 15, 2021 (65 KB)
  2. 0.6.4 - February 24, 2021 (65 KB)
  3. 0.6.3 - June 07, 2020 (64.5 KB)
  4. 0.6.2 - September 02, 2019 (64 KB)
  5. 0.6.1 - July 27, 2019 (63.5 KB)
  6. 0.1.4 - June 10, 2015 (29 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • gqtp >= 1.0.4
  • groonga-command >= 1.0.8
  • Development Dependencies (7):

    Owners:

    Authors:

    • Haruka Yoshihara, Kouhei Sutou, Kosuke Asami

    SHA 256 checksum:

    b36bb39cf830066c0618a01346136db5ed8af23c8517e74d90962c137404b3ea

    Total downloads 290,996

    For this version 1,389

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPLv2.1 or later

    Required Ruby Version: >= 0

    Links: