RubyGems Navigation menu

groonga-client 0.1.4

Groonga-client gem supports HTTP or [GQTP (Groonga Query Transfer Protocol)](http://groonga.org/docs/spec/gqtp.html) as the protocol using a client. You can use it without groonga package.

バージョン履歴:

  1. 0.6.5 - March 15, 2021 (65KB)
  2. 0.6.4 - February 24, 2021 (65KB)
  3. 0.6.3 - June 07, 2020 (64.5KB)
  4. 0.6.2 - September 02, 2019 (64KB)
  5. 0.6.1 - July 27, 2019 (63.5KB)
  6. 0.1.4 - June 10, 2015 (29KB)
全てのバージョンを表示 (全59項目)

Runtime依存性 (2):

  • gqtp >= 1.0.4
  • groonga-command >= 1.0.8
  • Development依存性 (7):

    オーナー:

    作者:

    • Haruka Yoshihara, Kouhei Sutou, Kosuke Asami

    SHA 256チェックサム:

    b36bb39cf830066c0618a01346136db5ed8af23c8517e74d90962c137404b3ea

    累計ダウンロード数 290,988

    現行バージョン 1,389

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    LGPLv2.1 or later

    必要Rubyバージョン: >= 0

    リンク集: