RubyGems Navigation menu

groonga-client 0.2.1

Groonga-client gem supports HTTP or [GQTP (Groonga Query Transfer Protocol)](http://groonga.org/docs/spec/gqtp.html) as the protocol using a client. You can use it without groonga package.

Versionen:

  1. 0.6.5 - March 15, 2021 (65 KB)
  2. 0.6.4 - February 24, 2021 (65 KB)
  3. 0.6.3 - June 07, 2020 (64,5 KB)
  4. 0.6.2 - September 02, 2019 (64 KB)
  5. 0.6.1 - July 27, 2019 (63,5 KB)
  6. 0.2.1 - March 21, 2016 (32,5 KB)
Zeige alle Versionen (59 total)

Runtime Abhängigkeiten (2):

  • gqtp >= 1.0.4
  • groonga-command >= 1.2.0
  • Besitzer:

    Autoren:

    • Haruka Yoshihara, Kouhei Sutou, Kosuke Asami

    SHA 256-Prüfsumme:

    e25bf07e7a0cc5621d69d7d638dafdfabc8f82b1c3204543c08049c34b789cb0

    Downloads insgesamt 291.623

    Für diese Version 1.147

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    LGPLv2.1+

    Erforderliche Ruby-Version: >= 0

    Links: