RubyGems.org

growl_notify

0.0.1

This gem is based on the rp-appscript bindings to applescript Benefits over all other growl gems: The user doesn't need to do anything but install the gem - no growl settings need to be changed and growlnotify cli doesn't need to be installed

installgem install growl_notify -v 0.0.1
Authors

Scott Davis

29,273 total downloads 6,170 for this version
Owners

360d0f0a5d0267a1f6b41b57f6a63cc3

Gemfile
gem 'growl_notify', '~> 0.0.1'
Versions
  1. 0.0.3 October 5, 2011 (66.5 KB)
  2. 0.0.1 March 17, 2011 (66 KB)
Runtime Dependencies
  1. rb-appscript >= 0
Development Dependencies
  1. autotest >= 0
  2. rspec >= 0