RubyGems Navigation menu

hanami-validations 1.3.6

Validations mixin for Ruby objects and support for Hanami

Versiones:

  1. 2.0.0.alpha1 - July 26, 2019 (10 KB)
  2. 1.3.6 - January 08, 2020 (20 KB)
  3. 1.3.5 - September 13, 2019 (20 KB)
  4. 1.3.4 - July 26, 2019 (20 KB)
  5. 1.3.3 - January 31, 2019 (20 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (3):

  • dry-logic ~> 0.4.2, < 0.5
  • dry-validation ~> 0.11, < 0.12
  • hanami-utils ~> 1.3
  • dependencias de Development (3):

  • bundler >= 1.6, < 3
  • rake ~> 13
  • rspec ~> 3.7
  • Propietarios:

    Subida por:

    Autores:

    • Luca Guidi

    SHA 256 checksum:

    1c209dc32ec72cafa11b980e79046a41d884b88ca4b4c74d48f80b61bc635e88

    Total de descargas 362.334

    Para esta versión 41.936

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: