RubyGems Navigation menu

hanami-validations 2.1.0

Validations mixin for Ruby objects and support for Hanami

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.0 - February 27, 2024 (10.0 KB)
  2. 2.1.0.rc3 - February 16, 2024 (10.0 KB)
  3. 2.1.0.rc2 - November 08, 2023 (10.0 KB)
  4. 2.1.0.rc1 - November 02, 2023 (10.0 KB)
  5. 2.1.0.beta1 - June 29, 2023 (10.0 KB)
显示所有版本 (共 43 个)

Runtime 依赖 (2):

dry-validation >= 1.10, < 2
zeitwerk ~> 2.6.0

Development 依赖 (4):

bundler >= 1.6, < 3
rake ~> 13
rspec ~> 3.9
rubocop ~> 1.0

业主:

推送:

作者:

  • Luca Guidi

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 984,081

这个版本 16,283

许可:

MIT

需要的 Ruby 版本: >= 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: