RubyGems Navigation menu

hanami 1.0.0.beta2

Hanami is a web framework for Ruby

Versions:

  1. 2.0.0.alpha1 - January 30, 2019 (27.5 KB)
  2. 1.3.3 - September 20, 2019 (93.5 KB)
  3. 1.3.2 - July 26, 2019 (93 KB)
  4. 1.3.1 - January 18, 2019 (93 KB)
  5. 1.3.0 - October 24, 2018 (93 KB)
  6. 1.0.0.beta2 - March 02, 2017 (89 KB)
Show all versions (31 total)

Runtime Dependencies (11):

  • bundler ~> 1.13
  • concurrent-ruby ~> 1.0
  • hanami-assets ~> 1.0.0.beta1
  • hanami-controller ~> 1.0.0.beta2
  • hanami-helpers ~> 1.0.0.beta1
  • hanami-mailer ~> 1.0.0.beta1
  • hanami-router ~> 1.0.0.beta2
  • hanami-utils ~> 1.0.0.beta2
  • hanami-validations ~> 1.0.0.beta1
  • hanami-view ~> 1.0.0.beta1
  • thor ~> 0.19
  • Development Dependencies (4):

  • aruba ~> 0.14
  • rack-test ~> 0.6
  • rake ~> 11.3
  • rspec ~> 3.5
  • Owners:

    Authors:

    • Luca Guidi, Trung Lê, Alfonso Uceda Pompa

    SHA 256 checksum:

    e5800ed522598fbf0138d7476fa78cec1ca882c86f4d35d73111ab303b6ea68f

    Total downloads 222,123

    For this version 1,649

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Required Rubygems Version: > 1.3.1

    Links: