RubyGems Navigation menu

hanami 1.2.0.rc2

Hanami is a web framework for Ruby

Versions:

  1. 2.0.0.alpha1 - January 30, 2019 (27.5 KB)
  2. 1.3.3 - September 20, 2019 (93.5 KB)
  3. 1.3.2 - July 26, 2019 (93 KB)
  4. 1.3.1 - January 18, 2019 (93 KB)
  5. 1.3.0 - October 24, 2018 (93 KB)
  6. 1.2.0.rc2 - April 06, 2018 (92 KB)
Show all versions (31 total)

Runtime Dependencies (11):

  • bundler >= 0
  • concurrent-ruby ~> 1.0
  • hanami-assets = 1.2.0.rc2
  • hanami-cli = 0.2.0.rc2
  • hanami-controller = 1.2.0.rc2
  • hanami-helpers = 1.2.0.rc2
  • hanami-mailer = 1.2.0.rc2
  • hanami-router = 1.2.0.rc2
  • hanami-utils = 1.2.0.rc2
  • hanami-validations = 1.2.0.rc2
  • hanami-view = 1.2.0.rc2
  • Development Dependencies (4):

  • aruba ~> 0.14
  • rack-test ~> 0.6
  • rake ~> 12.0
  • rspec ~> 3.7
  • Owners:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    27cfe984e4988d2a1493f63acfc5771134aa18a7017a0c32337c1ea78960caf7

    Total downloads 222,359

    For this version 401

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Required Rubygems Version: > 1.3.1

    Links: