RubyGems Navigation menu

health-data-standards 3.4.0

A library for generating and consuming various healthcare related formats. This includes HITSP C32, ASTM CCR and PQRI.

Versions:

  1. 4.3.5 - April 30, 2019 (787 KB)
  2. 4.3.4 - April 25, 2019 (787 KB)
  3. 4.3.3 - January 22, 2019 (787 KB)
  4. 4.3.2 - November 08, 2018 (787 KB)
  5. 4.3.1 - October 11, 2018 (787 KB)
  6. 3.4.0 - January 23, 2014 (140 KB)
Show all versions (71 total)

Runtime Dependencies (10):

  • activesupport ~> 3.2.14
  • builder ~> 3.0.0
  • erubis ~> 2.7.0
  • log4r ~> 1.1.10
  • memoist ~> 0.9.1
  • mongoid ~> 3.1.4
  • nokogiri ~> 1.6.0
  • rest-client ~> 1.6.7
  • rubyzip = 0.9.9
  • uuid ~> 2.3.7
  • Owners:

    Authors:

    • Andy Gregorowicz, Sam Sayer, Marc Hadley, Rob Dingwell, Andre Quina

    SHA 256 checksum:

    704e69b16f7a7b989b5d61252ba468464323b0794e36467fd3a495c6eb01ae51

    Total downloads 113,764

    For this version 1,463

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APL 2.0

    Required Ruby Version: None

    Links: