RubyGems Navigation menu

hive_sql 1.0.1

Rails compatible gem that provides full DB connection and models to HiveSQL.io

Versiones:

  1. 1.0.1 - October 22, 2020 (20 KB)
  2. 1.0.0.pre.2 - March 25, 2020 (20 KB)
  3. 1.0.0.pre.1 - March 21, 2020 (20 KB)

dependencias de Runtime (7):

dependencias de Development (9):

  • bundler ~> 2.0, >= 2.0.1
  • irb >= 1.0.0, ~> 1.0
  • minitest ~> 5.10, >= 5.10.3
  • minitest-line ~> 0.6, >= 0.6.4
  • minitest-proveit >= 1.0.0, ~> 1.0
  • rake >= 12.1.0, ~> 12.1
  • rb-readline ~> 0.5, >= 0.5.5
  • simplecov ~> 0.11, >= 0.11.2
  • yard ~> 0.9, >= 0.9.16
  • Propietarios:

    Subida por:

    Autores:

    • Anthony Martin (inertia)

    SHA 256 checksum:

    22e873d6ee0a58bd772d8e7c882e87c2ca02bfcba02b03281a0f0697c7289719

    Total de descargas 614

    Para esta versión 104

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    CC0-1.0

    Versión de Ruby requerida: >= 0

    Enlace: