RubyGems Navigation menu

httpi-adapter-win32sspi 0.0.1.rc1-x86-mingw32

A HTTPI Adapter the uses Win32SSPI library. Support the Negotiate protocols. See examples for usage.

Versões:

  1. 0.0.1.rc1 - November 02, 2015 x86-mingw32 (9 KB)
Mostrar todas as versões (2)

Runtime Dependencies (1):

  • win32-sspi = 0.0.1.rc1
  • Development Dependencies (1):

    Requisitos:

    This gem will only work in a Windows Environment

    Donos:

    Autores:

    • Gary Sick

    SHA 256 checksum:

    2d15ea8811d8e3cfdaaf62802588ad421147e492b1e5d4a5ffc3091f99557fca

    Total de downloads 1.708

    Desta versão 1.700

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 1.9

    Versão Requerida do RubyGems: > 1.3.1

    Links: