RubyGems Navigation menu

httpi-adapter-win32sspi 0.0.1.rc1-x86-mingw32

A HTTPI Adapter the uses Win32SSPI library. Support the Negotiate protocols. See examples for usage.

版本列表:

  1. 0.0.1.rc1 - November 02, 2015 x86-mingw32 (9.0 KB)
显示所有 (2 个版本)

Runtime 依赖关系 (1):

  • win32-sspi = 0.0.1.rc1
  • Development 依赖关系 (1):

    要求:

    This gem will only work in a Windows Environment

    所有者:

    作者:

    • Gary Sick

    SHA 256 checksum:

    2d15ea8811d8e3cfdaaf62802588ad421147e492b1e5d4a5ffc3091f99557fca

    下载总次数 1,706

    这个版本 1,698

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9

    需要的 RubyGems 版本: > 1.3.1

    相关链接: