RubyGems Navigation menu

ibm_db 5.5.0

Rails Driver and Adapter for IBM Data Servers: {DB2 on Linux/Unix/Windows, DB2 on zOS, DB2 on i5/OS, Informix (IDS)}

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 5.5.0 - July 16, 2024 x86-mingw32 (1,04 MB)
  2. 5.5.0 - July 15, 2024 (1,49 MB)
  3. 5.4.1 - March 30, 2023 x86-mingw32 (1,04 MB)
  4. 5.4.1 - March 30, 2023 (1,5 MB)
  5. 5.4.0 - March 28, 2023 x86-mingw32 (1,04 MB)
Toon alle versies (119 totaal)

Runtime afhankelijkheden (4):

activerecord >= 7.0, < 7.2
down >= 0
rails >= 7.0, < 7.2
rubyzip ~> 2.3.2

Eigenaren:

Pushed by:

Authors:

  • IBM

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 462.029

Voor deze versie 846

Licenties:

N/A

Required Ruby Version: >= 2.5.0

Links: