RubyGems Navigation menu

ibm_db 5.2.0

Rails Driver and Adapter for IBM Data Servers: {DB2 on Linux/Unix/Windows, DB2 on zOS, DB2 on i5/OS, Informix (IDS)}

版本列表:

  1. 5.2.0 - April 20, 2021 x86-mingw32 (857.0 KB)
  2. 5.2.0 - April 20, 2021 (1.3 MB)
  3. 5.1.0 - October 20, 2020 (1.2 MB)
  4. 5.1.0 - October 20, 2020 x86-mingw32 (748.0 KB)
  5. 5.0.5 - September 15, 2020 x86-mingw32 (699.0 KB)
显示所有 (109 个版本)

Runtime 依赖关系 (1):

  • activerecord >= 5.0.7, <= 6.0.3
  • 要求:

    ActiveRecord, at least 5.0.7

    所有者:

    Pushed by:

    作者:

    • IBM

    SHA 256 checksum:

    75e9ed8e1473b697d001099fb4f20dd972647d2059e923118ec00d2eb62f16bb

    下载总次数 263,087

    这个版本 762

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 2.5.0

    相关链接: