RubyGems Navigation menu

image_optim_pack 0.10.1-x86_64-linux

Precompiled binaries for image_optim: advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegtran, optipng, pngcrush, pngquant

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.11.1 - May 09, 2024 x86_64-linux (1,98 MB)
  2. 0.11.1 - May 09, 2024 x86_64-darwin (1,81 MB)
  3. 0.11.1 - May 09, 2024 (3,74 MB)
  4. 0.11.0 - May 05, 2024 x86_64-linux (1,97 MB)
  5. 0.11.0 - May 05, 2024 x86_64-darwin (1,81 MB)
  6. 0.10.1 - December 05, 2023 x86_64-linux (2,05 MB)
Mostrar todas las versiones (465 total)

dependencias de Runtime (2):

fspath >= 2.1, < 4
image_optim ~> 0.19

dependencias de Development (3):

rspec ~> 3.0
rubocop ~> 1.22, != 1.22.2
rubocop-rspec ~> 2.0

Propietarios:

Subida por:

Autores:

  • Ivan Kuchin

SHA 256 checksum:

c9de8b0fc631f4f0bc0bc631c93e86b242f2b054e2e8831f92b12614b2d95cdc

Total de descargas 5.011.181

Para esta versión 57.526

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.3

Enlace: