RubyGems Navigation menu

image_optim_pack 0.11.1

Precompiled binaries for image_optim: advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegtran, optipng, oxipng, pngcrush, pngout, pngquant

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.11.1 - May 09, 2024 x86_64-linux (1.98 MB)
  2. 0.11.1 - May 09, 2024 x86_64-darwin (1.81 MB)
  3. 0.11.1 - May 09, 2024 (3.74 MB)
  4. 0.11.0 - May 05, 2024 x86_64-linux (1.97 MB)
  5. 0.11.0 - May 05, 2024 x86_64-darwin (1.81 MB)
Show all versions (465 total)

Runtime Dependencies (2):

fspath >= 2.1, < 4
image_optim ~> 0.19

Development Dependencies (3):

rspec ~> 3.0
rubocop ~> 1.22, != 1.22.2
rubocop-rspec ~> 2.0

Owners:

Pushed by:

Authors:

  • Ivan Kuchin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 5,075,592

For this version 1,270

License:

MIT

Required Ruby Version: >= 1.9.3

Links: