RubyGems Navigation menu

image_optim_pack 0.9.1.20230828-x86_64-linux

Precompiled binaries for image_optim: advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegtran, optipng, pngcrush, pngquant

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.10.1 - December 05, 2023 x86_64-linux (2,05 MB)
  2. 0.10.1 - December 05, 2023 x86_64-darwin (1,89 MB)
  3. 0.10.1 - December 05, 2023 (3,88 MB)
  4. 0.10.0.20231105 - November 05, 2023 x86_64-linux (2,04 MB)
  5. 0.10.0.20231105 - November 05, 2023 x86_64-darwin (1,89 MB)
  6. 0.9.1.20230828 - August 28, 2023 x86_64-linux (2,03 MB)
Mostrar todas las versiones (456 total)

dependencias de Runtime (2):

fspath >= 2.1, < 4
image_optim ~> 0.19

dependencias de Development (3):

rspec ~> 3.0
rubocop ~> 1.22, != 1.22.2
rubocop-rspec ~> 2.0

Propietarios:

Subida por:

Autores:

  • Ivan Kuchin

SHA 256 checksum:

10df092f10390421e9fd2be9e74cd36ff200acc1aa792960ea2d37ede289aae6

Total de descargas 4.843.838

Para esta versión 23.412

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: