RubyGems Navigation menu

intuit-oauth 1.0.2

A Ruby wrapper Intuit's OAuth and OpenID implementation.

版本列表:

  1. 1.0.2 - November 14, 2019 (29.0 KB)
  2. 1.0.1 - September 04, 2019 (29.0 KB)
  3. 1.0.0 - January 03, 2019 (14.5 KB)

Runtime 依赖关系 (3):

  • httparty >= 0.16.3
  • json >= 1.8.0
  • rsa-pem-from-mod-exp ~> 0.1.0
  • Development 依赖关系 (8):

  • addressable ~> 2.3
  • backports ~> 3.11
  • bundler ~> 1.16
  • coveralls ~> 0.8
  • rake ~> 11.0
  • rdoc >= 5.0, < 7
  • rspec ~> 3.0
  • wwtd ~> 0
  • 所有者:

    Pushed by:

    作者:

    • Intuit Inc

    SHA 256 checksum:

    06f7a9e97494884221e178c393e16fcd69bd14979dc4a188a5e8ae394fc4c80c

    下载总次数 293,157

    这个版本 243,768

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 1.9.0

    需要的 RubyGems 版本: >= 1.3.5

    相关链接: