RubyGems Navigation menu

intuit-oauth 1.0.1

A Ruby wrapper Intuit's OAuth and OpenID implementation.

Versies:

  1. 1.0.2 - November 14, 2019 (29 KB)
  2. 1.0.1 - September 04, 2019 (29 KB)
  3. 1.0.0 - January 03, 2019 (14,5 KB)

Runtime afhankelijkheden (3):

Development afhankelijkheden (8):

  • addressable ~> 2.3
  • backports ~> 3.11
  • bundler ~> 1.16
  • coveralls ~> 0.8
  • rake ~> 11.0
  • rdoc >= 5.0, < 7
  • rspec ~> 3.0
  • wwtd ~> 0
  • Eigenaren:

    Pushed by:

    Authors:

    • Intuit Inc

    SHA 256 checksum:

    2007eda5df98b9c5b954d36eadb70200a76bd72f0b686f8a8a0993b39227af62

    Total downloads 379.559

    Voor deze versie 46.584

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 1.9.0

    Required Rubygems Version: >= 1.3.5

    Links: