RubyGems Navigation menu

iodine 0.7.36

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

Versiones:

  1. 0.7.38 - December 09, 2019 (500 KB)
  2. 0.7.37 - November 13, 2019 (500 KB)
  3. 0.7.36 - October 24, 2019 (500 KB)
  4. 0.7.35 - October 19, 2019 (500 KB)
  5. 0.7.34 - October 04, 2019 (500 KB)
Mostrar todas las versiones (121 total)

Requerimientos:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

Propietarios:

Subida por:

Autores:

  • Boaz Segev

SHA 256 checksum:

a70c531a8a394124b13cc80c236a9be7f25b50f73bc519790b044817bf870319

Total de descargas 80.199

Para esta versión 1.305

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.2.2

Enlace: