RubyGems Navigation menu

iodine 0.7.34

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

Versions:

  1. 0.7.34 - October 04, 2019 (525 KB)
  2. 0.7.33 - July 07, 2019 (525 KB)
  3. 0.7.32 - June 01, 2019 (522 KB)
  4. 0.7.31 - May 17, 2019 (522 KB)
  5. 0.7.29 - April 01, 2019 (522 KB)
Show all versions (117 total)

Requirements:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

Owners:

Pushed by:

Authors:

  • Boaz Segev

SHA 256 checksum:

f14595b241441d2e38dadbc15245030265cc05b3945e1e987daee3a95ff4c22f

Total downloads 69,363

For this version 667

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Links: