RubyGems Navigation menu

jekyll-polyglot 1.3.3

Fast open source i18n plugin for Jekyll blogs.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0 - March 17, 2024 (15.5 KB)
  2. 1.7.0 - October 29, 2023 (14 KB)
  3. 1.6.0 - June 08, 2023 (13.5 KB)
  4. 1.5.1 - October 01, 2022 (13 KB)
  5. 1.5.0 - July 17, 2021 (13 KB)
  6. 1.3.3 - July 19, 2020 (11.5 KB)
Show all versions (19 total)

Runtime Dependencies (1):

jekyll >= 3.0

Owners:

Pushed by:

Authors:

  • Samuel Volin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 165,362

For this version 10,236

License:

MIT

Required Ruby Version: >= 0

Links: