RubyGems Navigation menu

jshintrb 0.1.4

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Versions:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40.5 KB)
  4. 0.2.1 - August 29, 2012 (39.5 KB)
  5. 0.2.0 - August 29, 2012 (39.5 KB)
Show all versions (10 total)

Development Dependencies:

Authors:

  • stereobooster

Owners:

6261deee9e28796ba8dfea677203b5ec

Sha 256 checksum:

2c7416e644cb6eb71786e4e2c803ad9e7d5cbd7cb4b0f0d938813c6082300df4

Total downloads 200,836

For this version 1,212

Show all versions (10 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: