RubyGems Navigation menu

jshintrb 0.1.6

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40.5 KB)
  4. 0.2.1 - August 29, 2012 (39.5 KB)
  5. 0.2.0 - August 29, 2012 (39.5 KB)
  6. 0.1.6 - May 06, 2012 (38 KB)
Show all versions (10 total)

Runtime Dependencies (3):

execjs >= 0
multi_json >= 1.3
rake >= 0

Development Dependencies (2):

rspec >= 0
submodule >= 0

Owners:

Authors:

  • stereobooster

SHA 256 checksum:

bd3d640e5834815903482dedbfaa6740c52d82e39915c727c497d5671bdbf5d3

Total downloads 753,578

For this version 10,876

Licenses:

N/A

Required Ruby Version: None

Links: