RubyGems Navigation menu

jshintrb 0.2.0

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40,5 KB)
  4. 0.2.1 - August 29, 2012 (39,5 KB)
  5. 0.2.0 - August 29, 2012 (39,5 KB)
Mostrar todas as versões (10)

Runtime Dependencies (3):

execjs >= 0
multi_json >= 1.3
rake >= 0

Development Dependencies (2):

rspec >= 0
submodule >= 0.0.3

Donos:

Autores:

  • stereobooster

SHA 256 checksum:

04840ce5f061a40f2feabc759a39c96ea3507d052227ec191ee9898a8b26eb64

Total de downloads 753.923

Desta versão 3.052

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Links: