RubyGems Navigation menu

jsonapi-serializable 0.2.1

Powerful DSL for building resource classes - efficient and flexible rendering.

Versiones:

  1. 0.3.1 - March 07, 2019 (10 KB)
  2. 0.3.0 - September 11, 2017 (10 KB)
  3. 0.2.1 - July 13, 2017 (11 KB)
  4. 0.1.3 - April 23, 2017 (10,5 KB)
  5. 0.1.2 - February 23, 2017 (10,5 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (1):

  • jsonapi-renderer >= 0.1.3, ~> 0.1
  • dependencias de Development (3):

  • codecov ~> 0.1
  • rake ~> 11.3
  • rspec ~> 3.5
  • Propietarios:

    Autores:

    • Lucas Hosseini

    SHA 256 checksum:

    288fd35e3f51aa90719e0e8567f84f2d8ec14e8805fccc0e4212d33582af83ff

    Total de descargas 2.630.873

    Para esta versión 50.983

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: